Lightning 2.6b1 is out, testing urgently needed

Lightning 2.6 is going to be the release you are stuck with for about 42 weeks, so its vitally important that this one is tested thoroughly. All features are important to test, as not only Lightning code has changed, but also the Mozilla Platform behind it.

Get the Thunderbird 24 beta on the Thunderbird betas page.
Get Lightning 2.6b1 on addons.mozilla.org:

If you find an issue, please file a bug at bugzilla.mozilla.org, product Calendar. Search for an existing bug first. If you come across any major bugs (not missing features), a comment is fine too.

Thank you for your support!

15 comments

  1. using Win Vista with TB 24. beta and lightning 26 beta … NOTHING works, existing calendars are not displayed … calendar views not displayed … a mess ! no good

    • Philipp Kewisch

      Hi W, could you check the error console and send me the messages? I bet this is either a compatibility issue of some sort (although your version numbers are correct), or possibly a problem with the German locale if you are using a localized version.

  2. oops … clicked submit accidentally a little early

    it seems that the existing local.sqlite file in calendar-data folder is not read or converted correctly and somehow causes trouble …

    forgot to mention that this of course will prohibit me from using tb 24 when it comes out … seeing that lightning 1.9 is incompatible with tb 24 …

    • Philipp Kewisch

      Yes, due to the binary component we use we cannot make Lightning 1.9 compatible to Thunderbird 24, sorry about that. I’m happy to help figure out what the problem is, be assured this is likely just an upgrade issue. We have had trouble finding out how to solve this, if this would be happening to me too I’d love to debug it and find out why its happening!

  3. What is the required version of Provider for Google calendar?
    After installing 2.6b1, I cannot login anymore to my Google calendar.

  4. I can’t get Lightning in Romanian. What am I supposed to do? It’s only in English, in this latest version. Where is the language switch or the place where I can download the locale?

  5. Murali Balasubramaniam

    I’m using Lightning 26b2 with two Google calendars using Caldav (and not provider). I see that it pops up the “allow application to access your calendar” message every time I start Lightning and, even though I allow it, the calendars are not accessible most of the times. I see a couple of error messages on the error console. I have logged bug id 920755 to track this. Any help in this regard will be much appreciated. I’m willing to try out various things, including new images, etc.

  6. I would like to have Sunbird open the day window showing from my work hours start time not midnight. Thanks.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>